Page 1 of 1

[Solved][ControlM Agent] : Problem

Posted: 13 Jun 2013 6:52
by loguiss
I've got a mysterious problem with ControlM.
I've a server and an agent
the agent is started and the ag_diag_comm returns no error.

On the server, the agent is discovered, and can be put in "Available Status"

When a ctm_ping is made on this agent, it turns in "Unavailable Status" and this error is returned :

/ctm_serveur/ctm/exe_AIX/ctmping -NODEID clay27ces

Agent: clay27ces, Msg: Host 'pcyfz02ctm' is not authorized.Please add pcyfz02ctm to authorized servers list

any idea ?

(If the answer is in french, no problem ... :P )
Thank's for any help

System : AIX 5.3
ControlM Version : 6.4

Posted: 14 Jun 2013 8:32
by vassi168
on the Agent site check please with the Utility ctmagcfg and then the item 3 and 4, are the correct ctm Server listed. I think that in item 4 isn't the correct ctm server.

Posted: 14 Jun 2013 12:15
by loguiss
Thank's for the answer
The problem is solved

There were no problem with the configuration

Someone (a ghost ? :lol: ) changed rights on th /etc/services file
With good rights, it works again